Super Mouse
代码如诗-人生如画

IE浏览器版本过低Jquery提示插件

IE浏览器版本过低iealert提示Jquery插件是一款非常实用的功能特效,虽然现在很多网站都已经放弃对IE6的支持,但是也会部分的用户使用的IE6浏览器,在没有友好的提示下用IE6打开网站的话就会看起很乱,用户可能看一次就不想看了,这样会导致公司的一些潜在客户流失,Jquery插件刚好解决了这个问题。。。
默认情况下是低于IE8浏览器都会弹出提示框,大家想看到效果就用IE6、IE7来打开运行

提示浏览器版本过低 升级浏览器的Jquery效果

提示浏览器版本过低 升级浏览器的Jquery效果

代码使用:


将上面的代码复制到你需要使用的页面。
然后你需要调用js文件在页面的头部区域添加下列代码:


然后就ok了,附带文件地址:
http://pan.baidu.com/s/1dD7qH01

demo 地址:http://a.lsza.net/bx  请使用低于IE 7 的浏览器进行访问。

 

赞(0)
未经允许不得转载:Super Mouse » IE浏览器版本过低Jquery提示插件

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

我将孤身一人,高举火把,行于众人之前,探索黑暗,无所畏惧。